如何使用旧版HF ayu loader1.31登录浩方? Unknown 2008/07/31

| |

//首先提一下ayu的HF Loader最新版只有1.31,高于这个版的全是假的。至少截止到今天2008/7/31,是这样的。ayu的官方网址见: http://www.cannian.com

问:从昨天晚上开始,我原先使用的旧版HF不能登录了,ayu1.31。最后跳出来一句:无法连接升级!

答:用改version的方法还可以继续登陆哦。
找到HF的安装文件夹里的 Update.ini 并打开它。
找到version字段 把版本数字改成如下值(截止今天的官方版本)。

Version=4.8.3.530

这串数字直到hf发布新版本并强制检测都应该是有效的。

继续打CS吧,嘿嘿!

请给这篇日志评个分吧~!

本文评分: 5.9/10 (27 votes)    提示:您还未对本文评分,您可以进行评分并发表您的意见!

加入收藏!

Tags: , , , , , ,
spyrise Email Homepage IP
2009/07/10 07:13
新版浩方 Ayu破解版 HFLoader v2.20 for HF5
http://ayuxnet.spaces.live.com/default.aspx [ico45]
分页: 1/1 第一页 1 最后页
发表评论

昵称

网址

电邮

打开HTML 打开UBB 打开表情 隐藏 记住我 [注册]